X20xev Leerlauf problem / 5. Gang keine beschleunigung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • X20xev Leerlauf problem / 5. Gang keine beschleunigung

      Hallo zusammen,


      Ich hab da ein problem.
      Motor:x20xev
      Astra G CC
      EZ:98
      Es geht um den Leerlauf, ich muss aber vorneweg gleich sagen das laut meinem Vorbesitzer anscheinend 2x Scharfenocken reingekommen sind, was ich aber nicht bezeugen kann.


      Und zwar sobald ich den wagen an mache (egal ob warm oder kalt) und ihm im Leerlauf laufen lasse, läuft er wie ein ''Tracktor" also die Drehzahl schwankt zwischen 750 und 800 upm, wobei er letzteres selten erreicht!
      Es hört sich im stand so an als läuft er nur auf 3 Zylinder, aber wenn ich gasgebe fühlt man davon nichts!
      Schalte ich z.b. bei 2000/2500upm in den nächst höheren Gang, dan ruckelt er als ob ich ein Anfänger wer, aber wie gesagt selbst wenn ich die Kupplung noch so zertlich kommen lasse ruckelt er!
      Mir ist bekann das der Astra G nicht wirklich für seine Beschleunigung unten raus bekannt ist aber wenn selbst mein Kadett E Gsi (c20ne 116Ps) schneller vom fleck weck kommt wie der Astra kann da was nicht stimmen.
      Ganz schlimm ist es wenn ich auf der Autobahn mit 120kmh in den 5. Schalte, da kommt er kaum noch aus der Hüfte oft ist es auch so das ich wieder in den 4. gehe um auf
      5000 - 6000upm ihn ziehe damit er wenigstens die 160kmh halten kann.
      Ich sag mal ab 3500upm spürt man das er ein 2.0i Motor hat alles darunter kann man vergessen!


      kann ich evnt. irgendwei sehen ob da jetzt Scharfe nocken drin sind oder nicht, ohne gleich den Deckel abmache zu müssen?


      Getauscht wurde bisher: LMM und der Leerlaufregler aber keine Besserung.


      Vielleicht hat einer ja schon so eine ähnliche erfahrung gemacht, und kann mir weiter helfen.


      Vielen dank schon ein mal


      Grüße Dani
      Gruß Ice
    • Der X20XEV ist ein träger Motor, das dein C20NE Kadett da besser zieht / zog ist schon richtig, mein Omega C20NE zieht auch besser als ein Omega B mit X20XEV, die 16V Ecotec werden erst bei 3500 U/min wach. Die Leerlaufprobleme sind bei den Motoren bekannt, da gibt es einen Trick mit einer Bohrung setzen, ich selber habe das aber noch nie gemacht, denke aber mal das ein X20XEV Fahrer dir da helfen kann.
      Ein Auto ist erst dann schnell genug, wenn man Morgens davor steht und angst hat, es aufzuschliessen. Zitat: Walter Röhrl
      1x Omega A Caravan 116PS/C20NE mit LPG
      1x Omega A Caravan 116PS/C20NE
      1x Senator B CD 204PS/C30SE
    • Die C18XE, C18XEL und X20XEV etc. Fahrer haben fast alle ein bekanntes Problem. Nockenwellensensor und Zündkabel. Das waren bei meinem C18XE damals die Ursachen für deine beschriebenen Symptome.
      1988er Kadett GSi 16V 3-Türer // 1989er Kadett GSi 16V Cabrio // 1991er Kadett Fun 5-Türer // 1991er Kadett Caravan Club Special // 1992er Pontiac LeMans 4-door Sedan
    • Habe lange Calibra mit dem Ecodreckmotor gefahren. War bei mir immer der Leerlaufregler. Ausbauen, sauber machen, und die Bude lief wieder. Hat immer nen halbes Jahr gehalten dann ging es wieder los trotz nachgerüsteten Ölfilter. Hatte zum Ende 2 Regler und hab nurnoch getauscht...........

      Ahh sehe gerade den hast du schon gewechselt :) dann würde ich auf die Abgasrückführung tippen. Mach die einfach dicht gibt dafür ne orginal Blinddichtung von Opel ;)
      - Der Worte sind genug gewechselt,Laßt mich nun endlich Taten sehn!
      "Faust"
    • Hallo Dani,

      hast Du schon den die Zündzeitpunkteinstellung kontrolliert, dies wäre das Erste, was ich machen würde, bevor ich andere Teile tausche.
      Vielleicht brauchen die scharfen Nockenwellen eine etwas andere Einstellung, als bei den Stadardwellen.
      Aber der Nockenwellensensor könnte schon der Fehler sein, so wie Frank schon geschrieben hat, da Du hier schon eine Fehlermeldung bekommen hast.

      Ist das Problem est vor kurzem aufgetreten, oder hast Du das Fahrzeug so gekauft?

      Gruß
      DreamOpel
    • so also das AGR ist schon blind geleckt.

      Die tündkabel und Kerzen werde ich mir morgen mal genau anschauen.

      Wenn die Ot und Ut bei den markirungen übereinstimmen, kann es trotzdem sein das der Zündzeitpunkt nicht stimmt? ich habe keine einstellbaren Nockenwellenräder.

      Das auto haben wir so bekommen, allerdings füllt es sich so an als were es schlimmer geworden, kann sein das ich es mir auch nur einbilde da das Auto jetzt seid 4 monaten nciht gefahren wurde.
      Gruß Ice
    • XxIcekillerxX schrieb:

      Wenn die Ot und Ut bei den markirungen übereinstimmen, kann es trotzdem sein das der Zündzeitpunkt nicht stimmt? ich habe keine einstellbaren Nockenwellenräder.
      Falls die Zündung nicht richtig arbeitet kann die Zündung verstellt sein, daher einfach mal kontrollieren, hatte so ein Problem schonmal beim C20NE, da hatte der KWS eine Macke.
      Ein Auto ist erst dann schnell genug, wenn man Morgens davor steht und angst hat, es aufzuschliessen. Zitat: Walter Röhrl
      1x Omega A Caravan 116PS/C20NE mit LPG
      1x Omega A Caravan 116PS/C20NE
      1x Senator B CD 204PS/C30SE
    • Hallo Dani,

      denke schon, dass Du die Zuüneinstellung kontrollieren kannst. Nockenwellenräder, die man nicht einstellen kann, kenne ich nicht.
      Nehme bitte die seitliche Abdeckung am Motor ab, dort solltest Du oben 2 Nockenwellenräder sehen. Es müssten an den jedem Nockenwellenrad eine kleine Markirung/Kerbe sein, diese sollten beide auf 12 Uhr stehen, wenn du den Motor von Hand drehst, oder den Astra mit eingelegtem Gang ziehst in der Mitte gegenüberstehen.
      Dies ist die Einstellung für den OT.

      Hier ist ein Link von einem Video Zündzeitpunkt: Klick mich
      Die ersten 15 Minuten sind interessant.

      Und hier noch ein interessantes Video, wie der Nockenwellensensor gewechselt wird. Drück mich

      Bitte kontrolliere auch den Zahnriemen, wenn dieser zu alt oder falsch gespannt ist, könnte dieser reißen.
      Diese ist für deinen Motor nicht gut, da es kein Freiläufer ist.

      Gruß
      DreamOpel
    • Guten abend Jungs,

      entschuldige erstmal für die späte antwort, mein Foh ist nicht der schnellste was Teile bestellen amgeht!

      Erstmal ist das problem leider immer noch da, hab nun folgendes gemacht:

      Ot und Ut Kontrolliert, das passt
      NWS getauscht mit einem von Delph, wenn der Delphi drinne ist, dann verzögert sich die beschleunigung, also wenn ich das Gaspedal durch drücke dan brauch er 1-2sek um es zu registrieren.
      Auslasskrümmerdichtung gewechselt.

      Es ist der ''bessere'' NWS verbaut. Kann es sein das es da auch 2 unterschiedliche Sensoren gib,t aber mit dem gleichen Anschluss? Bj abhängig?

      Mir ist vor 2 tagen aufgefallen, wenn der Motor warm ist und ich an einer Ampel stehe, das ich Abgase rieche, deswegen auch die neue Krümmerdichtung, nur leider ist der geruch immer noch da. Gibt es da eine bekannte schwachstelle beim Astra G?

      Hier noch ein Video, hoffe man hört es ein wenig.
      Wenn der Motor warm ist schwankt die Drehzahlanzeige bei 750upm.





      Was ich noch vergessen habe, der Wagen hat keine scharfe Nockenwelle drin.
      Der verbrauch auf 100km ist ein kompletter Balken ( von Strich zu Strich) weis nicht genau wie viel Liter man da tanken kann :D

      Achso und Zündkerzen und Kabel wurden auch erneuert!
      Gruß Ice

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von XxIcekillerxX ()

    • Hi XxIcekillerxX,

      der Motor hört sich sehr seltsam im Standgas an. Etwas schleift dort, Lichtmaschine, Wasserpumpe oder Lager?
      Normalerweise sollte er etwas höher im kalten Zustand laufen. Auch das Patschen im Auspuff ist nicht in Ordnung.
      Hier stimmt etwas nicht mit den Ventilen.
      Bist Du Dir wirklich sicher, dass der Zahnriemen richtig eingestellt ist.
      Vielleicht brauchst der Motor eine veränderte Einstellung wegen der anderen Nockenwelle.

      So würde ich nicht mehr viel mit dem Astra fahren. Da passt im Motor etwas nicht zusammen.
      Ist dies Problem, seitdem die scharfe Nockenwelle eingebaut wurde?
      Meine Vermutig ist, dass die Ventile nicht dicht schließen können.
      Wie sieht der Luftfilter gräulich aus und riecht er nach Benzin?
    • Hi DreamOpel danke erstmal für deine antwort,

      Das was du als schleifgeräusch vermutlich im Video hörst, ist das ansauggeräusch (der Vorbesitzer hat mindestens 50x 1cm große Löcher in den luftfilterkasten gebort) Wo wir schonmal dabei sind, hat vielleicht noch einer, einen günstig abzugeben ?

      Laut Vorbesitzer wurde der Zahnriemen vor 30.000 km gewechselt. aber um sicher zu gehen habe ich mir einen neuen Satz bestellt+Wasserpumpe.

      Wie schon geschrieben habe ich mal den Ventieldeckel runter gemacht weil die Dichtung defekt war, und so wie ich das gesehen habe sind da die Orginalen noch drin:







      Es ist ein K&N Lüftfilter verbaut und konnte kein Benzien geruch warnehmen, als ich ihn gereinigt habe!

      Woran könnte es liegen das er im Kalten zustand so ''tief'' läuft?

      Wennich den Wagen mit ScanmyOpel asulese dan hüpft die Lambda im stand zwischen 700-4000up Wahr es glaube ich, darf die so einen unterschied im Stand haben. Oder ist diese vielleicht defekt?
      Gruß Ice
    • Hallo Ice,

      normalerweise meldet das Steuergerät einen Fehler, wenn die Lambdasonde defekt ist.
      Glaube der Astra G hat zwei Sonden, eine vor dem Kat und eine dahinter im Vorderohr. Es werde nochmals die gereinigten Abgase kontrolliert.

      Denke Du solltest nochmal genau den Zündzeitpunkt einstellen lasse, die Markierungen an der Nockenwelle und an der Kurbelwelle sind nur als Grundeinstellung.
      Der genaue Zündzeitpunkt sollte vom Steuergerät je nach Fahrweise und Drehzahl gesteuert werden.
      Hatte die Werkstatt eine Abgaskontrolle durchgeführt?
      Wurden die richtigen Zündkerzen eingesetzt?
      Vielleicht ist auch die Zündmodulleiste nicht in Ordnung oder eine Steckverbindung oxidiert.
      Der Motor sieht im Nockenwellengehäuse sauber aus.
      Ob dies eine scharfe Nockenwelle ist, kann ich Dir so nicht sagen. Man könnte die Nockenenden mit einer Standardnockenwelle vergleichen.
    • Hi Dream,

      Also laut Opel EPC (stand 03/2013) hat der X20xev 1 Lambdasonde, direkt nach dem Krümmer (korriegiert mich wenn ich falsch liege) und der Z22se 2 vor und hinter dem Kat.

      Also der Astra hat den Tüv ohne Mängel 5/15 bestanden, also gehe ich davon aus das alles in Ordnung ist mit den Abgasen.

      Wie geschrieben fluchten die markierungen perfekt, meinst du das das Stg sich langsam verabschidet?

      Hier noch die Bilder von dem Stecker des NWS das müsste ja die neue Version sein !?






      Zündmodulleiste hat er nicht, sind noch Zündkabel verbaut. So sahen die Kerzen aus als ich sie ausgetauscht habe, sind auch wieder die Orginalen von GM/Opel reingekommen:



      Und noch 2 Bilder die ich von der Nockenwelle gefunden habe:




      Gruß Ice
    • Ohne jetzt einen genauen Grund für die Probleme nennen zu können meine Erfahrungen zum X20XEV im Calibra.

      Ein C20NE zieht aus dem Drehzahlkeller heraus besser als der X20XEV und der C20NE ist für alltägliche Fahrten der Motor der mehr Spaß macht. Der X20XEV braucht Drehzahl um schnell zu sein, dann geht er aber schon angemessen gut. Mit scharfen Nockenwellen dazu geht untenrum dann aber fast gar nix mehr.
      Auf meinen Irmscher-Nockenwellen (die von Schrick produziert wurden) sind die Nummern mit den Serienwellen identisch, da die selben Rohlinge verwendet werden.
      Nach Einbau der Nockenwellen habe ich damals nach ein paar Tagen die Leerlaufdrehzahl erhöhen lassen, da er immer mal wieder (z.B. beim abbiegen) ohne Gasbetätigung bei niedrigen Drehzahlen ausging.
      Zum Leerlauf, hatte auch Probleme und einen Ebay-35-Euro Leerlaufsteller probiert. Da lief er nur ein paar Kilometer richtig. Mit dem gereinigten Originalteil gings dann wieder.

      Mit Abgasgeruch hatte ich zwar noch keine Probleme (Fächerkrümmer sei Dank), aber die originalen Krümmer reissen ganz gerne mal. Da würde ich nochmal genau nachschauen.

      Gruß Thomas
      2001- Calibra Cliff Motorsport Edition X20XEV keramikblau
      2010-2014 Kadett C Coupe 2,0 E gelb-weiß
      2011- Kadett C Limousine 1,2 S pistaziengrün
      2013- Kadett E CC Frisco 1.8i mistralgrau
      2015- Kadett E CC GSI Champion 2.0i bordeauxrot
    • Also einen Fächer habe ich auch drin, nur ist dieser zwischen Krümmer und Hosenrohr getrennt.

      In Kurven habe ich keine probleme, ist auch noch nie ausgegangen, nur wenn er warm ist brauch er zum starten ein durchgedrucktes Gaspedal. Das ist doch auch nicht normal?!?

      In unserem Cali haben wir auch eine Einzeleinspritzanlage + Scharfe Nockenwelle drin und der lauft nicht so unrund.

      Kann es echt sein das der normal so unrund läuft?
      Gruß Ice
    • Hallo Ice,

      täuscht das Bild mit der Bosch-Zündkerze, der Elektrodenabstand sieht mir so groß aus.
      Kannst Du ein Foto mt einer Ansicht von oben machen.

      Auch, dass das Gewinde so verölt aussieht, ist nicht normal.
      Wieviel Kilometer haben die Kerzen im Motor gesessen?

      Du solltest einen neue Satz Zündkerzen einschrauben.

      Auch ein neuer Leerlaufsteller muss erst vom Steuergerät angelernt werden.

      Gruß
      DreamOpel