Club Caravan

    • Karosse sieht wirklich gut aus.
      Damits auch so bleibt schön die Hohlräume mit Mumpe voll hauen 8)
      So nen C20NE ist doch was herrliches, schaut man sich doch inzwischen lieber an, als so ausgelutschte 16 Ventiler :whistling:
      Würde ich meinen D nochmal aufbauen würde es wohl eher in Richtung 18E oder 20SEH gehen.
      Kraft kommt von Kraftstoff! :bier:
    • Danke für die Blumen.
      Ja hab lange hin und her spekuliert ob 8v oder 16v. Nen guten 16v hätt ich für nen guten kurs an der Hand (gehabt)
      Wär ansich nicht mehr aufwand wie der 8v.
      Aber rein Optisch fand ich den 8v schon immer angenehmer und vorallem problemloser.Gut 150 serien PS wären schon ne ansage gewesen aber nun ist es eh durch.
      Ich sehs ja auf den treffen.So ziehmlich jeder umbau ist auf 16V.Kann halt jeder.
      8V umbauten sieht man zu 80% nur reingeklatscht, hauptsache drin.


      Gestern hat ein Kumpel die elektrik in die hand genommen und den Kabelbaum angepasst von 89er cabrio auf 90er Caravan.
      Problem war die ganze Checkcontrol,fehlender Heckwischer und fehlende LWR.Aber nun scheint alles 100% zu stimmen.
      Kommende woche werd ich alle Kabelbäume wieder zuwickeln und verlegen.Armaturenbrett wieder abschrauben und Kabelbaum erneut verlegen, motorraum fertig verkabeln.Flüssigkeiten auffüllen,Benzinpumpe wechseln und STARTEN :) :) :)

      Da sich mein Himmel schon gelöst hat an mehreren Stellen habe ich ihn mit schwarzen stoff neu bezogen.Fehlt noch das teil zum zuschieben in schwarz.Sonnenblenden hab ich schwarze vom astra f cabrio und alles andere was grau und aus Kunststoff ist wird schwarz lackiert.Die woche urlaub hab ich gut nutzen können.


    • Elektrik wurde angepasst,schein soweit alles zu funktionieren!
      Heute mal soweit wieder gewickelt und verlegt wie es soll.

      Motorraum ist auch soweit alles angeschlossen und Flüssigkeiten ausgefüllt.
      Habs natürlich nicht lassen können und mal mit der kleinen Benzinpumpe probegestartet.....
      Pumpe Förderte nichts.Nach langem suchen wars dann das Relais was nicht mehr wollte!
      Paar mal erneut versucht aber bis auf paar Husterer kam nichts.
      Hätte gehofft das die kleine Pumpe wenigstens im leerlauf ihren dienst tut.
      Morgen mal vor der Schicht noch schnell die große Pumpe montieren und gucken ob er dann wegspringt!
      Zum Grausen war dann allerdings die Tatsache das unterm auto ne große Pfütze Kühlflüssigkeit war :(

      Kam wohl aus dem Bereich der Wasserpumpe.Da wurde mir ganz unwohl :(
      Zum glück stelle sich nur herraus das ich eine Schlauchschelle hintem am Termostatgehäuse nicht nichtig angezogen habe.
      Wenn er morgen dann mal läuft werde ich mich dran machen und im Innenraum alles wieder dran zu bauen.
      Die Checkcontrol ging vor dem schlachten gar nicht, nicht ein lämpchen hat geleuchtet!Hab mal die CC und das Steuergerät aufgemacht, sichtprüfung an der Platine gemacht und alles mit Kontaktspray angesprüht.Das funktioniert jetzt auch wieder, wo der fehler lag ist mir unbekannt!

      Wenn alles soweit passt kann ich ihn die woche noch zusammen setzen dann fehlt mir nur noch die Hinterachse die beim Strahler liegt :)
    • @Frank hab heute mal den Kotflügel ab gemacht weil ich eh die Antenne neu machen wollte, hast recht gehabt mit dem rost.Gott sei dank alles nur oberflächig gerostet, nen jahr oder zwei dann wärs zum problem geworden denke ich.Naja erstmal blank gemacht und mit rostumwandler eingepinselt.Dann grundieren, lackieren.Fettband dazwischen und gut mit fluidfilm gehandeln.die andere seite mach ich morgen mal auf.Hoffe da es dort genau so ausschaut und nicht schlimmer. Gleich die problemchen ausmerzen bervors schlimmer wird.
    • Danke, mir gefällt er auch ganz gut, fürs erstemal ist es gut gelungen, mal schauen wie lange es hält.
      Hab heute mal den zweiten kotflügel abgemacht, schaut ähnlich aus wie der auf der Beifahrerseite.

      Achse ist ausgebaut, neue Leitungen muss ich noch anfertigen und den Rest montieren.Sättel hab ich heute auch neu überholt nach dem Pulverbeschichten.Termin in der werkstatt steht am 8.mai an.
      Danach mach ich den termin fix für den tüv.Hoffe das alles klappt alles noch vor Oschersleben :)
    • Heute mal negative berichterstattung,
      hätte letzten donnerstag tüv termin gehabt, allerdings musste ich diesen leider absagen da ich festgestellt habe das der Kat innendrin wohl locker wurde.Wirft mich leider zurück in meiner Planung, so wie es scheint wirds leider nichts mehr mit Oschersleben mit dem caravan :(
      Hatte da diverse probleme mit dem krümmer und Anpassung vom hosenrohr.Der vorbesitzer hat da wohl zuviel rumgebraten dran.Naja hab das dann alles noch richten wollen und dabei festgestellt das der kat defekt ist.Plan ist jetzt wieder den serienkrümmer zu verbauen mit serien hosenrohr usw.
      Neuer kat ist bestellt.

      Noch dazu kam das einige Edelstahl schrauben die ich anstatt Original schrauben verbaut hab locker wurden, ein oder zwei sind sogar verloren gegangen.

      Hatte auch bei der Probefahrt so ein schlagen beim beschleunigen.Verdacht viel auf die Antriebswellen.Nach dem Spureinstellen in der Werkstatt war das problem auch weg.Denke 2°nochwas war wohl zu viel anstatt 0.07minuten. :)
      Ansonsten läuft wohl alles so wie es soll.

      Positiv war der einbau und Verkabelung vom "soundsytem" im Armaturenbrett :) :) :)
      Also an Schnick Schnack extra Austattung fehlts dem caravan eigentlich nicht mehr :)
      Warte noch auf erstzteile und dann mal gucken wann der nächste tüvtermin ansteht.

      Für den Tüv termin wurde auch die optik erstmal wieder auf Jungfreulich getrimmt.
      Mit den Taifunscheinwerfer muss ich dann erstmal schauen wie ich es löse das die tüvkonform werden.