Zündaussetzer c14nz

    • Zündaussetzer c14nz

      Moin Leute,
      schön zum Herbst kommt das altbekannte Problem. Der Nobelhobel bockt und wie. Die letzten fünfzehn Jahre reichte es eigentlich im Herbst bei den ersten Anzeichen von Zündaussetzern die Verteilerkappe trocken zu wischen und weg war das Problem. Alle zwei Jahre (immer in den ungeraden Jahren) gab es eine neue Kappe, da die Stifte dann immer weggebrannt waren. Alle fünf Jahre nen neuen Verteilerfinger und sonst gab es nie Probleme. Nur dieses mal nicht mehr.

      Vorab: Es ist ein c14nz mit dem schönen Lucasverteiler (kurze schwarze Kappe).

      Die Symptome sind folgende:
      Im Leerlauf ruckelt der warme Motor, geht teilweise auf 600 upm runter und dreht dann wieder auf 1500. Dies ist aber nicht immer so stark ausgrprägt, manchmal geht er nur auf 800 upm runter und rauf auf 1500.
      Während der Fahrt stottert er so stark, das er gerade noch die Geschwindigkeit halten kann. Über 3.000 upm ist davon nichts mehr zu spüren oder triit nicht mehr auf

      Der Leerlauf liegt bei kaltem Motor bei ca. 1500 upm und im warmem Zustand bei ca. 1000 upm.
      Das Problem tratt die letzten Jahre nur auf, wenn es im Herbst kalt und naß wurde. Jetzt öfters.

      Ich habe also Kappe und Finger getauscht, Problem für 3.000 km weg. Jetzt kam das Problem wieder. Habe dann nach durchlesen einiger Anleitungen den Motor mit Bremsenreiniger auf undichte Unterdruckleitungen untersucht. Fehlanzeige.
      Habe dann Zündkerzen (teilweise mit deutlich mehr als 1,5 mm Abstand) und den Luftfilter (sehr dreckig) routinemäßig getauscht. War beides dran. Hatte es bei Ölwechsel neulich zeitlich nicht mehr geschafft. Danach lief er wieder. Also dachte ich, fahr mal tanken, waschen und mach ne längere Fahrt um zu gucken, obs wirklich daran lag.

      Zu früh gefreut. Das ruckeln blieb und als ich mitten auf einer kleinen Anhöhe mitten auf einer vielbefahrenen Straße in der Stadt (wo auch sonst) halten musste, ging er beim Anfahren natürlich aus.
      Nach einigen Startversuchen knallte es ordentlich aus dem Auspuff. Wohl sprichwörtlich abgesoffen, man kann sich vorstellen, wie das in einer Häuserschlucht klingt. War scheinbar so laut, das die Rennleitung kam und nachfragte.
      Als ich die Verteilerkappe abgenommen habe, war die vor ner Stunde schön trocken gewischte Kappe wieder richtig naß. Also nochmal trocken gemacht und siehe da, läuft wieder wie ne eins, auch warm. Habe daraufhin heute Morgen die beiden Dichtungen ab Zündverteiler getauscht, die alten waren sehr hart und porös.

      Auf der folgenden Probefahrt hat er während der Fahrt keine Probleme mehr gemacht. Nur noch im Leerlauf kleinere Schwankungen im warmem Zustand.

      Hatte gestern versucht einen neuen (Lucas-) Zündverteiler zu bekommen, allerdings will Opel 395 € dafür und bei vier Teilehändler (Trost, Wessels und Müller, Profiparts, Heise und Klatte) waren trotz original Opelnummer nicht in der Lage, solch einen zu bestellen.
      Wollte einen neuen einbauen, da der alte von innen nicht mehr sehr gut aussieht. Heute beim Tauschen der Dichtungen musste der Stecker dranbleiben, da Kontakte von innen mit rauswollten, habe ich den lieber drangelassen.
      Kommt jemand aus dem Raum Gießen, der...
      ... einen zum Testen da hätte?
      ... Lust und Zeit hätte mal mit drüber zuschauen?
      ... noch einen Teilehändler kennt, der einen Lucas - Zündverteiler für etwas weniger besorgen kann? (Mir ist klar, dass das Ding nicht für 50 € zuhaben ist, aber das muss es doch was zwischen 50 und 400 geben, oder?

      Könnte ja auch noch andere Ursachen haben, nur habe ich momentan leider absolut keine Teile als die verbauten zur Hand und wie das immer so ist, auch nicht das meiste Geld (Student) um einfach alles auf Verdacht zu kaufen. Allerdings, läuft das Ding mit trockener Kappe sowohl warm als auch kalt sehr gut. Nur wenn wieder Feuchtigkeit drin ist, wirds kriminell.
      Und ausgerechnet vor ein paar Tagen habe ich meinem Schwiegervater versprochen, ihn mitm Kadett nach Wolfsburg zu bringen, da der VW nach 8 Jahren schrottreiff ist (der davor hat immerhin 12 J. gehalten) und im Dezember der neue abgeholt werden soll.

      Viele Grüße, Martin
    • Hallo Peter,

      da komme ich morgen dran. Die Werte für die Zündspule stehen ja im "So wirds gemacht" - Buch. Aber bei welchen Widerständen liegen die Kabel zirka?

      Bis jetzt war er auch immer zuverlässig und hat nie etwas gehabt. Zündkabel sind "erst" fünf Jahre, Spule ist noch die erste. Aber das heißt ja leider nichts.

      Viele Grüße, Martin
    • Oh, das steht auch im Buch. Solche Zahlen kann ich mir nie merken. :) Wenn du einmal am Messen bist, prüf mal die Widerstande Warm/Kalt von dem Temperatursensor mit dem blauen Stecker hinten am Motor, etwas oberhalb der Lichtmaschine. Die Werte dazu findest du auch im Buch. Schau dir auch das Masseband von Karosserie zu Getriebe an. Du kannst zum Überbrücken mal ein Starthilfekabel von Masse an den Motorblock legen , um das Masseband auszuschließen. Zuletzt könnte der Fehler beim Zündmodul unter dir Zündspule liegen. Das bekommst du günstig im Netz und es ist auch schnell gewechselt.

      Viel Erfolg!

      Ansonsten liegt der Fehler außerhalb der Zündung.
      Hier könnte Ihre Werbung stehen! :P
    • Ok,werds morgen mal durchmessen nd bescheid sagen. Die Masseverbindung(en) sieht (sehen) eigentlich ganz gut aus. Starthilfekabel hab ich nicht zur Hand, aber irgenwas aus Metall lässt sich bestimmt zweckentfremden. Den Temperaturfühler habe ich schon getauscht, da der beim c13n meiner Mutter kaputt gegangen ist und meiner normalerweise nach spätestens zwei Jahren das gleiche Problem bekommt (nur das Zündproblem hat sie nicht. Leider ist sie auch nicht hier in der Nähe, sonst könnte man von dem ja Spule und co. einbauen). Hab den alten Fühler glücklicherweise doch hier. Der neue schein nicht ganz dicht zu sein X( besser wurds damit allerdings nicht. ich messe trotzdem mal durch.
    • Nach dem was Du schilderst würde ich auf Kühlmitteltemp-Sensor, Map-Sensor oder Lambada-Sonde tippen....

      der Map ist der teuerste aber da kannst Du auch einen leihen aus nem Auto das gut läuft ist bei allen OHCs gleich. Lambda-Sonde gibts in orig. Bosch für nen Zwanni Kühlmittel-Sensor auch in den Bereich...
      Die Marktführer für Elektroautos in Deutschland sind immer noch Graupner, Dickie & Carrera
      -------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      makrochip.de (mein Blog)
      altaberbezahlt.org (monatl. Treff im Neckar-Odenwald-Kreis)
    • Moin Peter! Moin Makrochip!

      Habe jetzt die diversen Messungen vorgenommen:

      Spule:
      1. Hat keinen Masseschluss
      2. Primärwiderstand liegt bei 1,6 Ω anstatt 0,4 Ω (Sollwert laut Buch)
      3. Sekundärwiderstand liegt bei 4,8 kΩ (Sollwert zwischen 4 kΩ und 7 kΩ)

      Kann der "erhöhte" Widerstand der Primärspule schon zum Versagen der Zündspule führen?

      Die Zündkabel:
      Von Spule zur Verteilerkappe: 4,27 kΩ

      Zylinder 1: 3,8 kΩ

      Zylinder 2: 4,7 kΩ (musste ein wenig wackeln, scheint einen weg zu haben)

      Zylinder 3: 5,9 kΩ

      Zylinder 4: 7,5 kΩ

      Zylinder 1 ist doch der beim Motorlüfter, also an der Verteilerkappe oder irre ich mich da? Jedenfalls habe ich das aus dem Buch so verstanden. Nur damit sich das mal richtig im Kopf festsetzt.

      Die Zündkabel tausche ich nach dem wackeligen Messen von Leitung 2 auf jeden Fall aus. Aber wenn nur eins defekt ist, müssten die anderen drei Zylinder ja trotzdem zünden. Also kann es das noch nicht sein...

      ... und der Verteiler/-kappe war wieder feucht. Wo kommt das denn her? Das kann doch nicht.

      Spule, Lambdasonde, Zündmodul und Zündleitungen kosten ja nicht viel. Der von Makrochip erwähnte Map-Sensor kostet beim Teilemann 90 €. Kann ich den in irgendeiner Art und Weise messen? Habe keinen funktionierenden Kadett in unter 350 km Reichweite. Somit fällt das flach. Kann man den abziehen, zuhalten oder sonst was.

      Das von Peter erwähnte Masseband sieht optisch ok aus. Da ich kein Starthilfekabel da hab, bau ich aus ein paar Verlängerungen meiner Ratsche was zum überbrücken. Aber erst wenn es hell wird.

      Was ich auch noch fragen wollte: Müsste nicht die Motorkontrollleuchte aufleuchten, wenn ich die Lambdasonde abziehe? Macht die bei mir nicht. Bei Tempfühler z. B. sofort ( so solls ja auch sein).

      Gruß, Martin
    • der Map Sensor ist bei allen OHC-Opels mit Multec gleich

      ebay.de/itm/Map-Sensor-Saugroh…de8039:g:pUcAAOSwn1FZrCId

      9 € mit Versand im Sofortkauf mit Preisvorschlag noch weniger.... und wenns Dir "zu" billig ist hast Du ne Liste aller Opels wo der Map-Sensor verbaut wurde
      Die Marktführer für Elektroautos in Deutschland sind immer noch Graupner, Dickie & Carrera
      -------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      makrochip.de (mein Blog)
      altaberbezahlt.org (monatl. Treff im Neckar-Odenwald-Kreis)
    • Wenn du deiner Verteilerkappe trocken gemacht hast, sprühst du dann mal ne Portion Kontaktspray rein? Normal sollte die staubtrocken bleiben und das Spray würde auch das Wasser verdrängen.

      Zündkabel würde ich gleich einen Satz im Netz kaufen (alle 5) Die sind so günstig. Wenn das eine schon nen Wackler hat, können die anderen nicht viel besser sein. Dann müsste Ruhe sein.
      Hier könnte Ihre Werbung stehen! :P
    • Moin Georg,

      nein, habs noch nicht mit nem Bosch-Verteiler versucht. Sind die mit der langen roten Kappe wirklich eins zu eins kompatibel mit denen, die eine kurze schwarze Kappe haben? Also die Aufnahme an der Nockenwelle sicherlich, aber wie siehts mit dem dreipoligen Stecker aus? Sind nicht auch die Zündkabel andere? Ist ja ein c14nz. Hat der c16nz nicht nen anderen Verteiler, oder habe ich dich da missverstanden?

      Gruß, Martin
    • Hallo, mir ist dieses jahr ein gutes Stück weit von zuhause der Verteiler verreckt.Adac usw. Hatte den caravan dann richten lassen in der Werkstatt weils nicht anders ging in der Situation.Die haben dann auch einen Bosch verteiler verbaut und er lief damit einwandfrei.
      Bin Aktuell leider akut krank aber wenn ich wieder fit bin kann ich dir gerne die nummer durchgeben vom verteiler.
      Sollte bedarf bestehen würde ich den verteiler auch abgeben, gerne mit rechnung, etwas unter neupreis.Lief dann nur noch ca.3000km bis Saisonende.
      Motor kommt dann eh raus.mfg
    • Bitte nicht verwechseln:
      Lucas C14NZ mit schwarzer Kappe
      Bosch C14NZ mit roter Kappe aber den gleichen Zündkabeln wie Lucas. 1zu1 Austausch.
      Delco C16NZ mit schwarzer Kappe aber ganz anderen Kabeln. Nockenwelle ist anders, anderes Zündmodul mit anderen Kabeln, welches auch noch im Zündverteiler verbaut ist statt unter der Zündspule. Das lässt sich mit Nichten mal eben gegen Bosch oder Lucas tauschen.
      Grüße, Georg

      Corsa C 1.8 Sport
      Corsa C 1.2TP Cosmo
      Kadett E 1.6 Cabrio
    • Moin!

      Das man den einen Boschverteiler eins zu eins tauschen kann ist super! Ist das dann einer mit Klammern und ist der gleich groß? Also von der Länge her gesehen. Durchmesser muss ja gleich sein. Ich kenne nur den Boschverteiler vom c13n, deswegen meine Frage!
      Der ist ja geschraubt und hat andere Zündkabel...

      @ CHA-OT:
      Passiert leider nie, im schönsten Sonnenschein auf der eigenen Auffahrt, mit ausreichend Werkzeug und Ersatzteilen || Wenn du mir die Teilenummer geben könntest, wäre das sehr nett von dir!
      Dir eine gute Besserung!

      Gruß, Martin

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kadett Martin ()

    • Hab im Combo den schwarzen Verteiler mit dem "XD" Aufkleber. Bis jetzt keine Probleme gehabt, aber in der Vergangenheit habe ich weder mit roten noch mit schwarz Verteilern Probleme gehabt. Der C13N Verteiler ist mit dem C16NZ baugleich.

      Aber hier mal ein Bild von meinem roten Verteiler aus meinem C14NZ Caravan. Eine Nummer habe ich leider nicht parat.
      Hier könnte Ihre Werbung stehen! :P