Doch noch nicht ganz erledigt ! Opel Kadett E CC Automatik läuft schlecht MKL geht öfters an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • rainman schrieb:

      Wozu dient der denn. Woher bekommen deine Verbraucher echte Masse.
      ... ja, das wüsste ich auch gerne... ;( ;) ... hat vielleicht irgend jemand da ein Plan ( einen ) :?:

      Meinst Du, es hat Sinn, da mal insgesamt mehr Massekabel zu verlegen ?

      Die Lima hatte ich zum Beispiel nur mit Kontaktspray die Kontakte zur Masse besprüht.... weil ich mir Sorgen gamacht habe, dass sich die Spannung des Riemens da löst....
    • Frank schrieb:

      Den Tiger bekam man doch bei Esso in den Tank, oder?
      Ja genau, der ist da wohl damals in den Tank getankt worden...., irgendwie einer von den vielen Esso Tigern im Tank... dann wurde es ihm langweilig , weil er ja selbst die Langzeitsteherqualitäten in sich spürte ( Sturm und Drang ), es aber im lange Zeit stehenden Kadett nicht länger aushalten konnte. Er sprang aus dem Tank, setzte sich hinters Lenkrad, witterte schon Freiheit und Abenteuer, sah dann jedoch im Rückspiegel, dass er mittlerweile echt voll die grauen Haare bekommen hatte. Somit versteckte er sich im Kofferraum.
      Als ich den Opel kaufte, hatte er sich versehentlich im Kofferraum eingeschlossen und jetzt denkt er, er sei Gandalf der Weiße. Wer weiß, wie lange er da schon im Kofferraum ein völlig unterstimuliertes Dasein fristen musste, in der Garage der älteren Dame, von der ich das Auto erwarb, war es ja auch dunkel.

      Ich rede nun manchmal mit ihm und erkläre ihm : alles ist gut :saint: <3
    • Nee, ehrlich, es ist nur ein geiles Gefühl, jetzt den Opel endlich in diesem Zusatnd zu sehen...bin heute damit so 100 Kilometer ohne Probleme gefahren und denke, jetzt ist er wieder fit für die Saison, da geht die poetische Ader in mir durch... :)

      Kann jetzt auch zum Classic Data oder Dekra Wertgutachten vorgeführt werden, was ja Vorraussetzung für die Versicherung als Oldtimer beim ADAC ist.

      Sonst müsste ich so ein Wertgutachten nicht extra haben, weil ja der Wert immer auch eine persönliche bemssungsgrundlage inne hat.
    • Frisco-2.0 schrieb:

      Der Schlauch vom MAP-Sensor geht hinten an die Ansaugbrücke, der Schlauch von der Standgasregulierung gehört an die Unterseite der Tellermine (Luftfiltergehäuse), sowie das der Kalt-Warmluftansaugung auch.

      Gibt er denn beim Ausblinken den Startcode 12 überhaupt an?
      Ausblinken kann man auch bei laufendem Motor, wenn die MKL an ist oder sporadisch angeht. Eventuell nicht den Motor abstellen, wenn der Fehler aufgetaucht ist. Kann sein, dass einige Fehler nach dem Ausschalten des Motors wieder gelöscht wurden.
      Hallo Frisco,

      eigentlich müsste ich ja so bald wie möglich noch einen Versuch machen, den Fehlercode auszublinken, einfach um zu sehen, was da evtl. als Fehler angezeigt würde. Weil ich ja nicht nur die Masse vom Getriebe zum Karrosserieblech blank geputz habe, sondern auch gleich mehrere Kontakte wieder etwas verbesstert habe. Der Code würde die mögliche Ursache sicher besser eingrenzen.

      Daran habe ich in meiner Euforie nicht gedacht. Nach so und so vielen Startvorgängen wird der Fehler glaube ich automatisch gelöscht.

      Auch Dir danke für deine Beiträge

      Gruß Hotte
    • So weit ich weiß, musst du die Fehler Manuel durch Abklemmen der Batterie für 10 Sekunden selbst löschen.

      Zumeindest war es damals bei meinem C18NZ Bj. 1991 so. Der hatte den Fehler Lambdasonde Spannnung zu hoch.
      Damals hatte ich nur die Sonde getauscht und mich gewundert, dass der dennoch so kacke lief, und dass fast vier Monate. Erst nach Abklemmen der Batterie war wieder alles 100%ig in Ordnung.

      Aber manchmal ist schon lustig, was alles so im Hintergrund abgelegt ist, ohne dass die MKL geleuchtet hat.
    • Kadet E CC Automatik 1987 schrieb:

      Frisco-2.0 schrieb:

      Der Schlauch vom MAP-Sensor geht hinten an die Ansaugbrücke, der Schlauch von der Standgasregulierung gehört an die Unterseite der Tellermine (Luftfiltergehäuse), sowie das der Kalt-Warmluftansaugung auch.

      Gibt er denn beim Ausblinken den Startcode 12 überhaupt an?
      Ausblinken kann man auch bei laufendem Motor, wenn die MKL an ist oder sporadisch angeht. Eventuell nicht den Motor abstellen, wenn der Fehler aufgetaucht ist. Kann sein, dass einige Fehler nach dem Ausschalten des Motors wieder gelöscht wurden.
      Hallo Frisco,
      eigentlich müsste ich ja so bald wie möglich noch einen Versuch machen, den Fehlercode auszublinken, einfach um zu sehen, was da evtl. als Fehler angezeigt würde. Weil ich ja nicht nur die Masse vom Getriebe zum Karrosserieblech blank geputz habe, sondern auch gleich mehrere Kontakte wieder etwas verbesstert habe. Der Code würde die mögliche Ursache sicher besser eingrenzen.

      Daran habe ich in meiner Euforie nicht gedacht. Nach so und so vielen Startvorgängen wird der Fehler glaube ich automatisch gelöscht.

      Auch Dir danke für deine Beiträge

      Gruß Hotte
      Habe noch mal ausgeblinkt...weil er kalt nicht richtig laufen wollte...

      nach 12 Startcode kam

      14


      24


      42


      zumindest dürfte da die Masseverbindung vom Verteiler zum Steuergerät drunter zu finden sein, evtl. das doofe Kabel im Verteiler.....

      und so ein Temperaturmessgerät, Temperaturfühler

      habe das Buch gerade nicht zur Hand.... aber die Überprüfung stellt für mich Neuland dar, weil ich mit durchmessen und Elektrik da eher nichts am Hut habe....

      erst mal löschen, dann weiter sehen, was es sonst noch blinkt....
      Werde aber , sobald ich Zeit finde, den code löschen um zu sehen , was der Diagnsestecker aktuell dann noch ausspuckt,,, alles Fehler, die auf elektrische Verbindungsprobleme hinweisen.....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kadet E CC Automatik 1987 ()

    • altopel schrieb:

      Kadet E CC Automatik 1987 schrieb:

      aber bei mir sieht das so aus :




      man sieht da den Anschluss eines dünnen Kabels am Getriebe......dieses geht zur Karrosserie und da ist dann so eon Käfer/Modul/Dingsda :





      also kein dickes Masseband.... ist das Masseband bei meinem C16LZ Automatik wo anders ?
      Man oh man, der dünne Anschluß am Getriebe ist ein "Entstörkondensator" für das Radio. Ein Masseband kaufen und falls das zu teuer ist, Auto verschrotten. Das Masseband am Getriebe festschrauben und das andere Ende an der Karosserie. Ein Link ist doch vorhanden wo es angeschraubt wird.
      Ach Du lieber Himmel...., habe das echt vollkommen verschwitzt.....ein Entstörkondensator statt masse Kabel....jau, au Backe...., da werde ich mir schleunigst ein Massekabel besorgen !!!