Digitacho Astra F

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Digitacho Astra F

      Moinsen,

      Ich habe bei eBay einen angepassten Digi Tacho bestellt für meinen Astra F.
      Ich habe alles angeschlossen. Jedes Kabel fort wo es hingehört in Kombination mit einem original 26 Poligen Stecker.

      Im Testmodus läuft alles wunderbar. Checkcode 127, DZM fährt hoch, Kontrollleuchten leuchte. Km/h Anzeige läuft passig.

      Problem(e)

      1.Beide Kilometerzähler ohne Funktion

      2. DZM ohne Funktion. Am grünen Kabel kommt ein gelesenes Signal an. Der DZM schlägt aber nur im Testmodus aus, nicht im normalen Betrieb. Ich habe das Kabel vom Original Tacho verwendet.

      Vermutungen:
      1. Signal direkt zum Test von der Zündspule angreifen
      2. Es gehen aktuell alle 4 dünnen Massekabel der Stecker (Digi Tacho) über das einzige dünne Kabel das original zum Tacho ging. (Analog F Tacho). Kann das logisch gesehen eine zu schlechte Masse Verbindung sein?
      Original von Panzerbaer
      ...meine frau hasst nun das forum, euch und mich, den wagen sowieso, und wenns so weitergeht wird am samstag ein nein vorm altar von ihr zu hören sein ^^ aber hauptsache mein radio geht richtig ^^
    • Für alle die, die es ernsthaft beschäftigt oder interessiert hat:
      Nach einem Test mit einem anderen Digi Tacho kam and Licht dass der neu gekaufte Schlichtweg platt ist.
      Der Test Tacho lief 100%ig
      Original von Panzerbaer
      ...meine frau hasst nun das forum, euch und mich, den wagen sowieso, und wenns so weitergeht wird am samstag ein nein vorm altar von ihr zu hören sein ^^ aber hauptsache mein radio geht richtig ^^