Ruckeln bei schnellem Lastwechsel c20ne

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ruckeln bei schnellem Lastwechsel c20ne

      Hallo allerseits,

      Mein GSI ruckelt seit ein paar Tagen bei schnellem Lastwechsel jeweils 2-3x - Motor läuft im Stand gut, beschleunigt sauber und hält auch die Geschwindigkeit gleichmäßig...
      Auch wenn ich ganz langsam vom Gas gehe oder aus dem Schiebebetrieb beschleunige ist alles ok, auch beim Hochschalten keine Probleme -

      Da das Phänomen sowohl auf Gas als auch Benzin auftritt kann ich Gasanlage und Benzinversorgung als Fehler ausschließen.

      Zündkabel sind Bosch von 2018, Kurbelwellensensor auch 2018 neu...

      Jemand ne Idee?

      Thx, Martin
      • Heku Car Camp auf Kadett GSI
    • Mmh, Zündungsteile sind zwar (noch) buntgemischte low budget Teile aber erst seit einem Jahr drin... Neue Teile sind aber schon auf dem Weg...

      Motorlager?

      Drosselklappe - sollte er dann nicht auch im Stand unruhig laufen...

      Das Phänomen tritt nur auf, wenn ich komplett vom Gas gehe bzw wenn ich aus Leerlauf Stellung wieder Gas gebe - der Leerlauf stelle ist aber auch neu von 2018...

      Ich kann doch nicht alles nacheinander tauschen bis ich zufällig den Fehler finde...
      • Heku Car Camp auf Kadett GSI
    • elastic schrieb:

      Das Phänomen tritt nur auf, wenn ich komplett vom Gas gehe bzw wenn ich aus Leerlauf Stellung wieder Gas gebe - der Leerlauf stelle ist aber auch neu von 2018...
      Mal kurz erklärt. Zündung wird es nicht sein, der Motor läuft ja sonst auch über das gesamte Drehzahlband. Sollte der Luftfilter sauber sein, liegt es an der Luft auch nicht.
      Also bleibt nur Kraftstoff und dieser Faktor ist es zu 90%! Hatte mich im xe auch immer genervt, dort hatte ich zuwenig Kraftstoffdruck aufgrund einer unregelmäßig arbeitenden Kraftstoffpumpe in Verbindung mit eines defekten BDR. Da bei dir das ruckeln auch unter Gas ist, fällt das weg und es muss an der Errechnung der idealen Einspritzmenge liegen. Diese errechnet sich aus 3 Faktoren. Drosselklappenwinkel (gemessen durch den Widerstand im Poti), Luftmengenmesser (ebenfalls Klappe mit Widerstand) und den Temperaturfühler( der sagt Motor kalt oder warm). Daraus errechnet das Steuergerät die ideale Einspritzmenge. Somit hast du die Hardwarefaktoren welche dir Ärger machen können. Kontontrolliere aber auch den gesamten Ansaugweg hinter den LMM nach Falschluft. Selten kann es auch ein Kabelbruch zum Steuergerät sein, Leitungen mal durchpiepsen ob Durchgang vorhanden ist, denke aber dies sollte das letzte Mittel sein, es sei denn Kabelbaum sieht sehr zerpflückt aus.

      Gruss

      Matthias
      87er Kadett 1.8 S jubilee

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Matthias85 ()

    • Das könnte sie sein!

      Allerdings ist das mit dem Zahnriemen nicht zu vernachlässigen.
      Ist der gelängt oder nicht mehr richtig gespannt, kann es beim Ab- und Auftouren des Motors zu solchen Erscheinungen kommen.
      Somit kommt es zu unkorrekte Steuerzeiten, weil durch die sich ändernde Spannung auf dem Riemen immer wieder ein neues Zündbild vom Steuergerät ausgegeben wird.
    • Frisco-2.0 schrieb:

      Das könnte sie sein!

      Allerdings ist das mit dem Zahnriemen nicht zu vernachlässigen.
      Ist der gelängt oder nicht mehr richtig gespannt, kann es beim Ab- und Auftouren des Motors zu solchen Erscheinungen kommen.
      Somit kommt es zu unkorrekte Steuerzeiten, weil durch die sich ändernde Spannung auf dem Riemen immer wieder ein neues Zündbild vom Steuergerät ausgegeben wird.
      Ist ja schnell abgearbeitet, Zahnriemenabdeckung ab, auf OT gedreht und kontrollieren was die Markierungen sagen( stimmt oben unten absolut nicht, einfach noch nee runde drehen, 720 Grad) . Stimmen die und lässt sich der Riemen um etwa 90 Grad verdrehen alles in Ordnung. Das nee Sache von 20 min und dann schon mal abgearbeitet :)

      Edit: unten muss die Markierung auf der Riemenscheibe und den kleinen Dorn übereinstimmen, nicht das die Riemenscheibe ausbaust, oft denkt man nicht dran.
      87er Kadett 1.8 S jubilee

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matthias85 ()

    • Frisco-2.0 schrieb:

      Na, da vertue dich mal nicht...;)
      Steuerzeiten werden auch beim Zahnriemenwechsel immer ohne Riemenscheibe eingestellt.

      Habe ich alles schon zigfach durch.

      Aber jedem, wie er mag.
      Das ist dann ja auch logisch, wenn alles ab ist, sind die Markierungen ja offensichtlicht!, Aber diese auf Riemenscheibe und Dorn ist gleichwertig und keine Opelvertragswerkstatt baut die Riemenscheibe unnötig ab, wenn die Opel AG dies so vorgibt, die Zeit bekommen die auch nicht bezahlt. Zumindest war es definitiv damals so, wo die Fahrzeuge noch Garantie hatten, das hat nichts mit jeder wie er mag zu tun, es waren und sind noch gültige Vorgaben :) TIS gibt es vor!!!
      87er Kadett 1.8 S jubilee
    • Danke schonmal für die vielen Infos - ich werde dem jetzt Schritt für Schritt nochmal nachgehen ... da der Zahnriemen eh fällig ist soll das dann gleich die Werkstatt checken, das mach ich lieber nicht selber ...

      Ich habe jetzt wieder den alten LMM eingebaut mit dem Effekt, dass die Leerlaufdrehzahl jetzt immer über 1000 ist und er recht unruhig läuft - grrr

      Hat jemand einen sicher zu 100% funktionierenden LMM, damit ich das als Ursache ausschließen kann?
      • Heku Car Camp auf Kadett GSI
    • Also der Zahnriemenwechsel am 8V ist somit das einfachste was es gibt, willst dafür wirklich Geld in der Werkstatt verblasen? Es kann im E Fall nichts passieren, das ein Freiläufer, der Zylinderkopf ist so gebaut das die Ventile selbst bei falschen Steuerzeiten nie die Kolben berühren können.

      Gates Zahnriemen mit Wasserpumpe kostet was um die 40€ bei Motointegrator.de!

      Einfach nee Wanne unters Auto stellen, den unteren Schlauch am Kühler ab und Kühlwasser auffangen. Dann Luftfilterkasten ausbauen, Schlauch zur Drosselklappe raus und anschließend Lima lösen, Keilriemen Lima abnehmen. Ebenfalls Servopumpe entspannen und den Keilriemen runter nehmen, nun kannst die 4 Imbusschrauben der Riemenscheibe abschrauben und die Riemenscheibe entnehmen. Jetzt machst den Deckel vom Zahnriemengehäuse ab und siehst selbigen. Zuerst drehst mit ner Knarre unten an der Kurbelwelle die Markierungen auf OT ( Halbmond auf dem Zahnrad muss senkrecht nach unten stehen, dort erkennst du auf der Ölpumpe die Aussparung und oben am Nockenwellenrad hast du bei ein Zahn nee Kerbe, die muss an der hinteren Plasteverkleidung vom Zahnriemengehäuse übereinstimmen). Nun kannst den Zahnriemen durchschneiden, rausholen und die 3 Schrauben der Wasserpumpe rausdrehen und diese entnehmen. Jetzt die Neue einsetzen und die 3 Schrauben leicht eindrehen, sodass diese noch links- und rechtsherum verdrehen kannst. Jetzt einfach unten den Zahnriemen übers Zahnrad legen, über die Wasserpumpe fädeln und oben übers Nockenwellenrad. Geht etwas straff, aber mit Gefühl wird das schon. Jetzt einfach nur zwischen Wasserpumpe und Nockenwellenrad die Spannung prüfen. Ideal ist 90 Grad verdrehen. Ist es zu straff oder zu sehr verdrehbar, einfach durch verdrehen der Wasserpumpe spannen und die 3 Schrauben anziehen. Zur Kontrolle 2 Kurbelwellenumdrehungen unten mit der Knarre drehen, passt es mit den Markierungen und der Spannung, alles gut und Fertig. Jetzt nur zusammenbauen und min. 200€ gesparrt für was anderes. Kühlwasser einfach einfüllen, Motor laufen lassen mit offenen Deckel, wenn er warm wird, fließt der Rest auch nach.

      Ich würde es mir überlegen, ein Kadettfahrer muss sich sowas schon zutrauen, ist echt kein Hexenwerk.

      Gruss

      Matthias
      87er Kadett 1.8 S jubilee

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matthias85 ()

    • Ein kurzes Update:

      Das Problem mit der plötzlich zu hohen Grehzahl im Leerlauf war ein Riss in einem Unterdruckdchlauch der Gasanlage und somit Nebenluft in der Ansaugbrücke... Jetzt ist er zumindest wieder fahrbar. Woher der Riss kam ist fraglich, da der Schlauch nirgends porös ist und nicht auf Spannung war... evtl Materialfehler...

      Das ursprüngliche Problem mit dem Ruckeln ist noch da (gefühlt etwas besser, aber sicher bin ich nicht)
      Werde in zwei Wochen wenn ich wieder in D bin mal die Sache mit dem Steuerriemen angehen

      Ich werde berichten...
      • Heku Car Camp auf Kadett GSI
    • Nächstes Update:

      Jetzt ist neu:
      Zundkabel und Kerzen (ngk)
      Verteilerkappe und Läufer (beru)
      Drosselklapenpotti (Bosch)
      Temperaturfühler
      Timing gecheckt da ohnehin Zahnriemen gewechselt (falls jemand ein Kit mit Umlenkrolle - gates - braucht, melden - beim Bestellen nicht aufgepasst...)

      Luftmengenmesser zweimal getauscht...

      Effekt: er läuft insg ruhiger und das Ruckeln ist besser geworden, aber nicht weg... Grrr

      Nun bliebe noch Lambda (da gibt es ja auch 100 verschiedene in allen Preisklassen) oder die Drosselklappe an sich oder Steuergerät oder Zündverteiler an sich?!

      Bin für Ideen aufgeschlossen...
      • Heku Car Camp auf Kadett GSI