Unbekanntes Teil am Ende der Schläuche vom oder zum Vergaser?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Unbekanntes Teil am Ende der Schläuche vom oder zum Vergaser?

      Hallo,
      beim 1,6 Cabrio meiner Frau ist im Motorraum ein Teil (siehe Bilder) auf dem Innenseite des rechten Kotflügel montiert, zu dem ich nichts in den üblichen Reparaturanleitungen gefunden habe. Was ist das bzw. wozu soll das Teil sein und wie kann ich die Funktion prüfen?
      Hintergrund der Frage ist, dass vermutlich der Vorbesitzer den mit dem gelben Kabelbinder markierten, dickeren Schlauch mit einer Schraube verstopft und ihn wieder auf das Teil gesteckt hat.
      Da mir das recht unsinnig erscheint, möchte ich es korrigieren und müsste dazu aber erstmal wissen, um was es sich bei dem Teil handelt
      Gruß
      Michael
    • Das ist ein Kaltlaufregler um die Abgasnorm zu verbessern.

      Oftmals werden diese aber "blindgelegt". Meiner Meinung nach kannst du den Schlauch ruhig von der Schraube befreien und ihn wieder normal anstecken.
      1988er Kadett GSi 16V 3-Türer // 1989er Kadett GSi 16V Cabrio // 1991er Kadett Fun 5-Türer // 1991er Kadett Caravan Club Special // 1992er Pontiac LeMans 4-door Sedan
    • Moin,
      Hab so einen Kaltlaufregler bei mir auch eingebaut und bin der Meinung, dass er im Leerlauf dadurch nicht mehr so rund läuft. Hab auch mal nach dem Kaltstart den dünnen Schlauch abgezogen und da passiert irgendwie nichts. Ich sehe in dem Teil keinen Sinn außer dass er nicht mehr so sauber läuft. Des weiteren geht manchmal die Motorkontrolllampe an seit dem der drin ist. Glaube nicht dass das so sein soll oder?
      1990er Kadett E Sondermodell Life als 5 Türer
      262 Baikalblau Metallic
      C14NZ mit 5 Gang Getriebe
      K&N High flow Luftfilter und Ernst Endschalldämpfer
      Elektrische Fensterheber vorne
      Nebelscheinwerfer
      Anhängerkupplung
      Instrumente und Lenkrad auf Vorfacelift
    • Gabriel01 schrieb:

      Moin,
      Hab so einen Kaltlaufregler bei mir auch eingebaut und bin der Meinung, dass er im Leerlauf dadurch nicht mehr so rund läuft. Hab auch mal nach dem Kaltstart den dünnen Schlauch abgezogen und da passiert irgendwie nichts. Ich sehe in dem Teil keinen Sinn außer dass er nicht mehr so sauber läuft. Des weiteren geht manchmal die Motorkontrolllampe an seit dem der drin ist. Glaube nicht dass das so sein soll oder?
      Hi
      Ich habe bei drei c20ne und einem c16nz KLR von Twintec nachgerüstet.
      Bei keinem waren negative Auswirkungen festzustellen. Wenn alles am Motor ok ist, speziell alle Unterdruckschläuche dicht sind fällt der nicht auf.
      Der magert nur das Gemisch in der Kaltlaufphase ab damit die Verbrennung heißer und damit auch die Abgase heißer werden. So soll der Kat und auch die Lambdasonde schneller auf Betriebstemperatur kommen.
      Bei den Nachfolgemotoren wurde das durch die Sekundärlufteinblasung bewerkstelligt.
    • Veoher lief meiner prima und seit dem der KLR drin ist, hab ich teilweise auch beim Lastwechsel, dass er mal eine Sekunde gedenkzeit braucht bis er wieder Zieht. Vor allem im 3. Gang deutlich Spürbar Bin schon von meinem Vater C16NZ mit KLR gefahren und der macht keine probleme, außer dass der Lerrlauf manchmal bei 1300 im warmen Zustand ist. Auch sein C20XE mit KLR lässt sich gut fahren.
      Und ja, ich hab bei mir schon alles mögliche überprüft was direkt in Frage kommen kann
      1990er Kadett E Sondermodell Life als 5 Türer
      262 Baikalblau Metallic
      C14NZ mit 5 Gang Getriebe
      K&N High flow Luftfilter und Ernst Endschalldämpfer
      Elektrische Fensterheber vorne
      Nebelscheinwerfer
      Anhängerkupplung
      Instrumente und Lenkrad auf Vorfacelift
    • Der KLR ist nur aktiv solange das Kühlmittel unter einer bestimmten Temperatur ist! Wenn der Motor warm ist macht das Ding gar nichts. Das Ventil im Kühlmittel ist entweder offen oder zu. Prüfe das Teil einfach, bei kaltem Kühlwasser kannst Luft dadurch ansaugen wenn der Motor warm ist darf bei der Prüfung kein Durchfluss sein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Carin01 ()

      Beitrag von Frisco-2.0 ()

      Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: Inhaltlicher Fehler. ().
    • Gabriel01 schrieb:

      Also heißt das quasi, dass er absichtlich falschluft zieht? Ich werde das mal überprufen
      Salopp ausgedrückt - ja.
      An dem Thermoventil im kleinen Kühlwasserkreis sind zwei Schläuche. Bei kaltem Wasser hast "Durchgang" wenn das Wasser eine bestimmte Temperatur (die weis ich nicht) erreicht macht das Ventil dicht und es darf keine Luft mehr durchgehen. Ich teste das immer mit einem Heißluftföhn, vorsichtig erwärmen und gleichzeitig am Schlauch saugen. Hatte bisher kein defektes Ventil nur poröse Schläuche.
      Beim letzte c20ne war der dicke Schlauch vom KLR zur Ansaugbrücke porös. Der hat auch immer gemuckt so das der Besitzer einfach den Anschluss an der Brücke verschlossen hat. Da war auch die Aussage der KLR spinnt und beeinflusst den Motorlauf. Alle Schläuche geprüft den defekten getauscht und wieder angeschlossen. Kein KLR mehr bemerkbar, nur die kurze Zeit wenn der Motor kalt ist.

      Wie schon mehrfach geschrieben der KLR kann einen warmen Motor nicht beeinflussen, schon rein von der Funktion her. Wenn der warme Motor "spinnt" kann es nicht am KLR liegen. Es kann nur an der Verschlauchung bzw. den Anschlüssen liegen! Ob ein defekt an dem Thermoventil vorliegt kann man ja leicht prüfen.
      Bei den Wagen die ich kenne ist in der Kaltlaufphase der KLR nur durch die erhöhte Lehrlaufdrehzahl bemerkbar, ansonsten keine Veränderung.

      Diese Aussagen beziehen sich nur auf das System von Twintec!
      Das EGS greift in die Motorsteuerung ein, wie sich das verhält kann ich nicht sagen. Habe aber ein neues für meinen c20xe Umbau hier.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Carin01 ()

    • Das TwinTec System hab ich ja auch drin. Bin morgen wieder zu hause, da werde ich nochmal alle Unterdruckschläuche etc. überprüfen. Die Motorkontrolleuchte ging eigentlich nur an wenn er kalt war und ich z.b. an der Ampel auf der Bremse stand, oder nur minimal Gas gegeben habe. Selten mal einfach aus jux. Ist der Code für zu mageres Abgas hinterlegt. Ich denke am Gesündesten für den Motor wäre allerdings das Teil tot zu legen. Wird ja schon einen Sinn haben, dass er etwas fetter läuft wenn er kalt ist, und merken tut das eh keiner, außer man kennt so ein Teil nicht und überprüft Sichherheitshalber ob alles richtig ist, so wie es hier der Fall ist.
      1990er Kadett E Sondermodell Life als 5 Türer
      262 Baikalblau Metallic
      C14NZ mit 5 Gang Getriebe
      K&N High flow Luftfilter und Ernst Endschalldämpfer
      Elektrische Fensterheber vorne
      Nebelscheinwerfer
      Anhängerkupplung
      Instrumente und Lenkrad auf Vorfacelift
    • Gabriel01 schrieb:

      ... Ich denke am Gesündesten für den Motor wäre allerdings das Teil tot zu legen. Wird ja schon einen Sinn haben, dass er etwas fetter läuft wenn er kalt ist, ...
      Natürlich hat es einen Sinn, dass der Motor in der Warmlaufphase fetter laufen muss und mehr Kraftstoff benötigt.
      Da ein Teil des Kraftstoffes an den kalten Oberflächen von Ansaugtrakt und an den Flächen der Zylinderwände auskondensiert, steht für die Verbrennung im Brennraum weniger Kraftstoff zur Verfügung. Dies bedingt den vermehrten Bedarf von Kraftstoff nach einem Kaltstart, dieser muss für einen aktiven Rundlauf dem Motor zugeführt werden.
      Wer bereits Vergaserfahrzeuge gefahren ist kennt dieses Problem nur zu gut, denn ohne betätigten Choke stirbt der kalte Motor umgehend nach dem Start wieder ab.
    • Gabriel01 schrieb:

      Das TwinTec System hab ich ja auch drin.... Die Motorkontrolleuchte ging eigentlich nur an wenn er kalt war und ich z.b. an der Ampel auf der Bremse stand, oder nur minimal Gas gegeben habe. Selten mal einfach aus jux. Ist der Code für zu mageres Abgas hinterlegt.... und merken tut das eh keiner, außer man kennt so ein Teil nicht und überprüft Sichherheitshalber ob alles richtig ist, so wie es hier der Fall ist.
      Das beschriebene Verhalten der Motorkontrollleuchte mit dem entsprechenden Fehlercode ist vollkommen korrekt, sollte aber dennoch im Zusammenhang mit dem KLR nicht angezeigt werden.
      Dieses Verhalten ist auf eine zu starke Abmagerung des zu Verfügung stehenden Luftkraftstoffgemisches zurückzuführen. Hier ist die Ursache im Ansaugtrakt und in den dazugehörigen Unterdruckleitungen zu suchen. Am KLR selbst liegt es in den seltensten Fällen, da diese zumeist nachgerüstet und jüngeren Datums sind.

      Mit einem stillgelegten KLR-System solltest Du jedenfalls nicht an einen engstirnigen Prüfer oder Beamten von der Rennleitung kommen, dass kann ziemlich teuer werden und zu einer Anzeige führen. Du begehst in diesem Fall im Worst-Case Steuerhinterziehung oder bewegst Dein Fahrzeug unzulässig in einer Umweltzone! ICH empfehle daher den Fehler zu suchen und die Ursache für den unruhigen Motorlauf zu beheben.
    • Strahli schrieb:

      Das beschriebene Verhalten der Motorkontrollleuchte mit dem entsprechenden Fehlercode ist vollkommen korrekt, sollte aber dennoch im Zusammenhang mit dem KLR nicht angezeigt werden.
      Dieses Verhalten ist auf eine zu starke Abmagerung des zu Verfügung stehenden Luftkraftstoffgemisches zurückzuführen. Hier ist die Ursache im Ansaugtrakt und in den dazugehörigen Unterdruckleitungen zu suchen. Am KLR selbst liegt es in den seltensten Fällen, da diese zumeist nachgerüstet und jüngeren Datums sind.
      Absolut korrekt!
    • Carin01 schrieb:

      Der LLR ist nur aktiv solange das Kühlmittel unter einer bestimmten Temperatur ist! Wenn der Motor warm ist macht das Ding gar nichts. Das Ventil im Kühlmittel ist entweder offen oder zu. Prüfe das Teil einfach, bei kaltem Kühlwasser kannst Luft dadurch ansaugen wenn der Motor warm ist darf bei der Prüfung kein Durchfluss sein!
      Wie soll denn das funktionieren? Das Teil auf den Fotos ist nicht mit dem Kühlkreislauf verbunden.

      Gruß
      Michael
    • Frank schrieb:

      Das ist ein Kaltlaufregler um die Abgasnorm zu verbessern.

      Oftmals werden diese aber "blindgelegt". Meiner Meinung nach kannst du den Schlauch ruhig von der Schraube befreien und ihn wieder normal anstecken.
      Gibt es dazu eine Anleitung wie ich das Teil überprüfen kann? Abgasmessungen bei der HU waren immer ohne Mängel und die Schraube ist vermutlich schon seit 10 Jahren drin.
      Wenn das Teil überflüssig ist, wäre es ja vermutlich nicht verbaut worden.
      Alternativ könnte ich es mitsamt der Schläuche entfernen und die Anschlüsse an der Gemischaufbereitung verschließen.
      Gruß
      Michael
    • GP22 schrieb:

      Gibt es dazu eine Anleitung wie ich das Teil überprüfen kann? Abgasmessungen bei der HU waren immer ohne Mängel und die Schraube ist vermutlich schon seit 10 Jahren drin.Wenn das Teil überflüssig ist, wäre es ja vermutlich nicht verbaut worden.
      Alternativ könnte ich es mitsamt der Schläuche entfernen und die Anschlüsse an der Gemischaufbereitung verschließen.
      Die Funktion des KLR kannst Du nur bei kaltem Motor mit einem Abgastester und mit einem Drehzahlmesser testen.

      Abgasmessungen im Rahmen einer HU werden ausschließlich bei betriebswarmen Motor (oberhalb von 70 °C) ausgeführt. Hier ist der KLR aber bereits nicht mehr aktiv. Der KLR verändert weder das Abgasverhalten des Motors noch den Schadstoffausstoß, er sorgt mit dem zusätzlichen Sauerstoff ausschließlich dafür, dass in der Warmlaufphase die Verbrennungstemperatur des Kraftstoffluftgemisches erhöht wird und so die inaktive Phase des Katalysatorprinzips zur Reinigung der Abgase verkürzt wird.
    • Hallo Michael,


      Alternativ könnte ich es mitsamt der Schläuche entfernen und die Anschlüsse an der Gemischaufbereitung verschließen.
      wenn die geänderte Abgasnorm eingetragen ist, muß das Ding auch drin bleiben. Ob es funktioniert oder nicht wird bei der AU nicht geprüft, die wird mit warmem Motor durchgeführt.

      Es wird schon seinen Grund haben, warum es abgeklemmt ist.
      "Never change a running system"

      Grüße
    • GP22 schrieb:

      Wie soll denn das funktionieren? Das Teil auf den Fotos ist nicht mit dem Kühlkreislauf verbunden.
      Das Teil auf deinem Bild ist der "Luftmengenregler" dieser wird vom Thermoventil angesteuert und das ist im Kühlkreislauf.
      Hier der Link zur Einbauanleitung: kadett-forum.de/filebase/index…3%A4nderungsan/&fileID=46

      Da sind alle Teile beschrieben.

      Es könnte auch die Membrane im Luftmengenregler defekt sein dann zieht er auch Falschluft. Kannst aber testen indem du an dem kleinen Anschluß saugst, darf kein Durchgang sein.